Back to overview
Degraded

DNS Lookup Failure for WebSocket Service

May 23 at 06:27am HDT
Affected services
app.evolo.no
hub.evolo.no
evolo.no

Resolved
May 23 at 07:02am HDT

We’re back! Live updates should be up and running.

Created
May 23 at 06:27am HDT

We are currently experiencing issues due to problems with our DNS provider.

This means that live updates in the app may not work as expected for some users. We are working with our provider to resolve the issue and hope to have everything running normally soon.